"Unexpected 302 status code received from MOCA server."
This error occurs when the cloud URL is used without /service on the end of the connection string. While other MOCA connection applications do not require the /service, Cycle must have it on the end in order to connect.
Example:
JDA Cloud URL:
https://instanceName.jdadelivers.com
Cycle connection step:
Given I connect to MOCA at "https://instanceName.jdadelivers.com/service" logged in as "USER" with password "PASSWORD"